optile - Total Outage During Live System Release
Incident Report for Payoneer Merchant Services
Resolved
After our investigations, we discovered that the outage was caused by an error in a payment adapter. This prevented the system release from deploying correctly.

We have taken corrective action to prevent this from happening in the future.

The system release 2.4.39 was successfully pushed to live yesterday evening

Kind regards
Payoneer Support
Posted Mar 06, 2024 - 13:37 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2024 - 19:27 CET
Investigating
During the live system release deployment we experienced a outage of our system. The outage was between 18:01 and 18:04 CET.

Our system is now fully functional an investigations are currently ongoing.

Kind regards
Payoneer Support
Posted Mar 05, 2024 - 19:22 CET
This incident affected: PST 1 - Critical Payment Operations and PST 2 - Non-Critical Payment Operations.