optile - Investigating issue with optile production services
Incident Report for Payoneer Merchant Services
Resolved
After monitoring, we are now satisfied that the mitigations taken have resolved the issue.

This only impacted a small sub section of merchants. Those merchants that were affected, we will be contacted directly.

Kind regards
Payoneer Support
Posted Feb 05, 2024 - 15:42 CET
Monitoring
Payment processing has been shifted away from the affected region which returned the previously elevated error rate to normal.

We are continuing to investigate the underlying technical issue.

Kind regards
Payoneer Support
Posted Feb 05, 2024 - 00:20 CET
Investigating
Our monitoring systems have detected an elevated error rate with transactions processed in one of our datacenters starting at 20:18 UTC.

We are investigating the underlying issue.

Kind regards
Payoneer Support
Posted Feb 04, 2024 - 23:33 CET
This incident affected: PST 1 - Critical Payment Operations.