optile: Degradation of Response Times
Incident Report for Payoneer Merchant Services
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 15:12 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 14, 2021 - 15:12 CET
Monitoring
We have implemented a fix, and are currently monitoring our systems.
Posted Jan 14, 2021 - 12:56 CET
Update
We are continuing to investigate this issue.
Posted Jan 14, 2021 - 12:55 CET
Investigating
We are currently experiencing a degradation for response times on our live payment system. Transactions are still going through, and we are currently working on resolving this.

Once we have more information we will update you accordingly.
Posted Jan 14, 2021 - 12:48 CET
This incident affected: PST 1 - Critical Payment Operations.